KLUB MERCEDES-BENZ W201&W124 - FORUM -
Forum miłośników marki Mercedes-Benz, modele w201 i w124

MERCEDES-BENZ W201&W124 - [w201] Wentylator chłodnicy

Pazlak - Czw Gru 02, 2010 19:37
Temat postu: [w201] Wentylator chłodnicy
Witam.
Nie włącza mi się wentylator chłodnicy nawet po przekroczeniu 100 stopni. Więc teraz moje pytanie. Jak sprawdzić co jest uszkodzone, elektromagnes czy czujnik?
Szukałem na forum, ale nie bardzo się w tym łapie, ponieważ u mnie do czujnika idzie wtyczka na jeden pin. Do elektromagnesu idzie wtyczka na 2 piny.

Auto to mercedes 190 2.0D z 1989r, szeroka listwa.
Pozdrawiam.

Hamer - Pią Gru 03, 2010 11:33

Włączasz zapłon, odpinasz tą wtyczkę przy włączniku wentylatora i dotykasz do masy - elektromagnes powinien się załączyć. Wtedy od razu jedziesz do sklepu i kupujesz nowy włącznik.
Może się okazać, że wiązka jest gdzieś zgnita, więc na próbę możesz podłączyć wentylator bezpośrednio z akumulatora, jeśli nie działa to szukasz drugiej cewki, albo kupujesz nową.

Jeśli wentylator działa na krótko, to sprawdź zwykłą probówką:
- czy jak podłączysz ją pomiędzy masę, a jeden z pinów kostki przy wentylatorze to czy się zaświeci - jeśli tak to oznacza, że zasilenie będzie ok
- podłącz probówkę pomiędzy plus akumulatora, a drugi pin w kostce i wtedy dotknij masy w kostce po stronie włącznika - jeśli zaświeci jest ok, jeśli nie to przewód masowy jest uwalony.

Sam czujnik też możesz sprawdzić probówką. Teoretycznie załącza się on dopiero przy 100st/C. Grzejesz auto, podłączasz probówkę pomiędzy plus akumulatora, a włącznik. Jeśli włącznik zadziała to probówka zaświeci się.

Pazlak - Pią Gru 03, 2010 15:36

Dzięki za odpowiedz.
EDIT.
Zrobiłem, jeden kabelek od "+" był przerwany na kostce przy przekaźniku świec,
a no i małe zdziwko bo mówiliście, że wentylator się włącza przy 100 stopniach, a u mnie trzyma idealnie lekko ponad 80, wentylator się włącza i wyłącza, ale tak, że nie pozwala ani więcej ani mniej ;p O teraz wskazówka cały czas w miejscu, prawie jak u Ojca w passacie :D
Pozdrawiam.

Hamer - Sob Gru 04, 2010 00:38

Z trzymaniem temperatury na poziomie 80-85st radzą sobie termostat z chłodnicą. Dopiero przy 100st załącza się wentylator. Ja u siebie mam inny włącznik (na dwa piny).
Pazlak - Sob Gru 04, 2010 00:46

Hamer, nie wiem, może mam inny czujnik, ale u mnie na oko, według wskazówki na liczniku, wentylator włącza się przy około 85 stopni i jak spadnie do 83 to się wyłącza, wiem bo maska w górze i robiłem próbę i trzymałem go na gazie, na 80 stanął, termostat puścił duży obieg i gdy chłodnica była gorąca i lekko do góry temperatura poszła elektromagnes się załączył i zbił do około 83 stopni.
Też się zdziwiłem bo myślałem, że przy 100 się włączy tak jak tu czytałem, ale pewnie inny czujnik.

No a to wiadomo, że w trakcie jazdy wentylator się nie włącza i temperaturę trzyma lekko ponad 80.

EDIT.
Ale dzięki za zainteresowanie i pomoc :D


Powered by phpBB modified by Przemo © 2003 phpBB Group